Network issues
Incident Report for Regrid
Resolved
This incident has been resolved.
Posted Apr 11, 2021 - 19:42 EDT
Update
Our provider reports the issue is resolved. Service has resumed and we continue to monitor the situation.
Posted Apr 10, 2021 - 23:57 EDT
Monitoring
We've been notified of a network outage affecting Landgrid services, and are monitoring the systems to bring our servers back up as soon as possible.
Posted Apr 10, 2021 - 23:45 EDT
This incident affected: Regrid, Regrid API, and Regrid Tiles.